Jeśli jesteś właścicielem tej strony, możesz wyłączyć reklamę poniżej zmieniając pakiet na PRO lub VIP w panelu naszego hostingu już od 4zł!
Strony WWWSerwery VPSDomenyHostingDarmowy Hosting CBA.pl
Drukuj
Kategoria: Elektronostalgia
Odsłony: 29

Ha... mam, dostałem od Mikołaja. I nie mówcie, kurka, że Mikołaja nie ma!

Mój egzemplarz nie działa. Swieci tylko dioda POWER. Rozkręciłem natychmiast. Spalone B701 i B702 i B502. T504 i T508 - zwarte kolektor - emiter. A na schemacie taki syf, że diabli wiedzą, który jest który... Na moje oko poleciał Darlington, więc symetryczny też powinien siedzieć: T510 i T506

---

No i siedzi cała czwórka! Poprzedni właściciel narzekał, że ten wzmacniacz lubił jarać tranzystory. Nie wiem, jak to jest z parowaniem, ale w tym wzmaku działają przeciwsobnie dwa różne tranzystory, w sensie innego typu i producenta. Pewnie są do siebie podobne, ale nie identyczne. Może to jest źródłem problemu?

Na żywo wygląda dużo lepiej niż na zdjęciu. Dotąd miałem wyłącznie wzmacniacze Foniki, a tym razem jest to Diora. Myślę, że konstrukcyjnie jest to sprzęt z początku lat 80, u nas albo ich koniec, albo nawet początek lat 90.

---

9 dec 2017

Sorry, poprzednik nie zrobił wtopy. Przeciwsobnie pracowała para BD912 i BD911. Znalazłem za to inny problem: ujarany rezystor 100ohm,  między bazą a emiterem BD911. Miał 67 Ohm zamiast 100. To oczywiście mogło się zdarzyć w momencie awarii, równolegle ze spaleniem bezpieczników, ale to nie był jedyny kłopot. Tranzystory lutowane były dość starannie, wręcz pomyślałem, że to fabryka, gdyby nie ich typ. Wzmak pochodzi z 1989, a wtedy takich tranzystorów w Polsce jeszcze nie było. Diabli widzą, ile razy był lutowany - po odessaniu cyny i wytarciu plecionką, widać, że ścieżki już ucierpiały, a jeden z driverów prawdopodobnie wcale nie kontaktował. Tak pokazywał miernik! Tylko, jeśli poprzednik źle to przylutował, to czy wzmacniacz mógł grać na jednej połówce? Jeśli mógł, to powód awarii już jest znany.

Uruchomiłem go dzisiaj na samych driverach w uszkodzonym kanale. Gra ok, ale jest brum. Z kondensatora filtrującego wylewa się jakiś brązowy osad. Całkiem dziurawy nie jest, bo wzmacniacz nie gaśnie od razu po wyłączeniu. Trzeba się przyjrzeć sprawie, bo w zasilanie symetryczne rozwiązano - jak zwykle w polskich wzmacniaczach - właśnie przez zespolony kondensator. Jeśli jedna część cieknie bardziej niż druga, to mamy niesymetryczne zasilanie. I to chyba też może być powód, choć znacznie mniej prawdopodobny.

----

Jeszcze jedna rzecz - wiele osób o tym pisze i u mnie też tak jest : na schemacie kondensatory zabezpieczające przed wzbudzeniem, a na płycie tylko dwie dziurki na nóżki. Chciałbym jednak je wstawić, ale 100pF akurat nie mam.

---

10 dec 2017

Tranzystory wymienione, odważyłem się nawet włączyć, ale w miejscu bezpieczników są rezystory 12ohm. Prąd spoczynkowy przy takim układzie mam -40 mV. Nie próbowałem jeszcze regulować. Na obu kanałach mam to samo, dokładnie te same wartości. Po założeniu końcówki, brumm zniknął. Martwi mnie trochę ten minus przy prądzie spoczynkowym. Trzeba pomierzyć, czy napięcie jest symetryczne.

---

Wstawiłem bezpieczniki - nie spłonęły. Wrócił buzz. Ustawiłem prąd spoczynkowy. Jak dobrze rozumiem, mierzy się go na obu rezystorach emiterowych i powinien wynosić 25-30mA. Rezystory mają 0,47ohm,  co razem daje 0,94. U=I*R, więc  23,5-28mV

---

11 dec 2017

Oczywiście ten ujemy prąd spoczynkowy był źle mierzony. Dopiero lektura serwisówki mnie naprowadziła.

Zmierzyłem dzisiaj ten wielki podwójny kondensator filtrujący. Pierwsza sprawdzona połówka trzyma niemal idealnie, ale druga zamiast 4700uF ma 47uF.

Jeszcze jedna rzecz: kanał na tranzystorach BD911/912 daje na wyjściu 48mV stałego, a kanał na tranzystorach 2N* 2-8mV. Obie wartości podobno są ok.

Zauważyłem jednak problem. Podłączyłem magnetofon, ściszyłem muzykę i mało mózgu mi nie wyrwało. Oczywiście na słuchawkach. Kiedy potencjometr volume jest na minimum, to daje maximum... jakby masa nie stykała. Widocznie badziew. Trzeba coś wymyślić, bo to nie jest sprawa akceptowalna. Może jakaś mechaniczna blokada?

---

14 dec 2017

Kondensatory zamówione. Tak przy okazji parę słów na temat brzmienia tego wzmacniacza. Myślę, że warto zrobić o tym osobny artykuł pod tytułem "Moja UNITRA brzmi źle!" A mówiąc tak całkiem w skrócie: wzmacniacze od FONIKI brzmią dla mnie za ostro i wydaje mi się, że brakuje w nich środka. Diora jest bardziej miękka, lepiej wypełniona. Nie oceniam tutaj w sensie audiofilskim, ja nie słyszę różnicy w okablowaniu, chyba nawet wkraczam w smugę cienia, co wiąże się z problemami.

Zadziwił mnie wzmacniacz RIAA. Ależ to szumi! Wcale nie mniej niż w Zodiaczku!

---

23 dec 2017

Końcówkę skończyłem parę dni temu. Gra! Kolumn nie podłączałem. Jedyny Feler to wspomniany potencjometr. Może trzeba by go rozebrać, ale mi się nie chce.