CBA weszło do gabinetu dyrektora Sądu Okręgowego w Krakowie, pomieszczeń w Centrum Zakupów Dla Sądownictwa i w krakowskim sądzie apelacyjnym. "Sprawa jest rozwojowa" - twierdzi Biuro.

W połowie grudnia funkcjonariusze CBA z Rzeszowa zatrzymali pięć osób, w tym dyrektora Sądu Apelacyjnego w Krakowie Andrzeja P., główną księgową sądu Martę K., byłego dyrektora Centrum Zakupów dla Sądownictwa Marcina B. i dwoje biznesmenów. Jak informowało wówczas CBA, śledztwo dotyczy korupcji, przywłaszczenia mienia oraz niegospodarności na wielką skalę.

Jednoznaczne ekspertyzy i długie śledztwo ws. wypadku sędziego TK. Usłyszy zarzuty?

„Gazeta Wyborcza” opisuje sprawę kraksy sędziego TK sprzed niemal 1,5 roku. Od tego czasu nie ustalono winnego wypadku, a „GW” informuje, że opinia biegłego wskazująca na winę sędziego Lecha Morawskiego została podważona w Prokuraturze Krajowej. Nastąpiło to przed wysłaniem do TK wniosku o uchylenie sędziemu z nadania PiS immunitetu, co według informacji dziennika mieli zamiar zrobić śledczy z Prokuratury Okręgowej w Gdańsku.

Wytargałem z kąta piwnicy kolejne radio. O ile Paganini to taki Volkswagen ze średniej półki, to Beethoven jest już Mercedesem. Odważyłem się go nieprofesjonalnie odpalić. Większość lamp świeci, może nawet wszystkie, ale z głośnika nie doszło moich uszu absolutnie nic.

Obejrzałem bezpieczniki. Na oko w porządku, ale gdy wyjąłem pierwszy, rozpadł się... Tyle z mojej radości odpalenia Beethovena.

---

30 dec 2016

Nowy bezpiecznik i? Beethoven milczy. Wydaje mi się, że grał, gdy go dostałem. Teraz zaczynam wątpić, bo zbyt dziewiczy to on nie jest. Chassis jest odkręcone od obudowy. Na pewno tego nie zrobiłem.

---

1 jan 2017

Sprawdziłem bezpieczniki. Są sprawne, aczkolwiek złącza trzeba przeczyścić. Koło duodiody jest rezystor dość dużej mocy. Zmierzyłem napięcie na obu końcówkach. Na jednej miałem dobrze ponad 300V, na drugiej 5V. jeśli dobrze go poznaję, to na schemacie ma 500 Ohm i moc 4W. Siedzi sobie między dwoma kondensatorami filtrującymi 50uF i, na ile wyuczyłem się z Radioamatora, sam pełni rolę filtrującą. Gdyby nie przewodził, to na jednej stronie miałbym 0V. Najwyraźniej przewodzi, ale coś powoduje spadek napięcia. Problem z kondensatorem 50uF za rezystorem? Tylko dlaczego AZ12 się nie grzeje? Dlaczego nie lecą bezpieczniki?

Zawsze to jakiś trop. Od niego zacznę.

Podejrzewam też sekcję przełączników, ale ona nie tłumaczy kwestii spadku napięcia do 5V.

---

2 jan 2017

Rezystor wyciągnięty i niestety rezystancja nieskończona, przynajmniej dla mojego chińskiego miernika, który mierzy do 2MOhm. Gwiazdor wrzucił mi pod choinkę lepszy (Mikołaj w mojej rodzinie przychodzi 6 grudnia), ale nawet nie wyciągam. Przecież tam ma być zaledwie 500 Ohm. Kondensator nie ma przebicia.

---

4 jan 2017

W moim mieście 500 Ohm 4W nie do kupienia....

Jak ja tego nienawidzę. Ta cała restauracja to głównie uganianie się za częściami, piłowanie, klejenie, malowanie. Wolałbym coś z elektroniki. Tymczasem jestem stolarzem, malarzem, ślusarzem... babcią z mopem.

---

26.03 2017

Rezystor w końcu kupiony, wstawiony. Prawidłowe napięcie na wejściu zasilacza. Beethoven ma możliwość podpięcia zewnętrznych głośników. Włożenie wtyku powoduje rozłączenie głośników wewnętrznych. Wyczyściłem to, sprawdziłem głośniki. Radio milczy, ale udało mi się uzyskać coś, na co Amerykanie mówią statics. To lekkie trzaski przy kręceniu potencjometrem. Pierwszy znak życia!!!

Niestety radio stoi w piwnicy. Nie mam tam warunków na poważniejszą naprawę. Będę musiał wytargać na warsztat, a tam siedzi Paganini i czeka na skalę.

---

19 sept 2017

Wtaszczyłem radio do mojego warsztatu, co było wyczynem samym w sobie. Jeszcze w piwnicy zauważyłem, że urypany jest kabel od głośnika, ale wydawało mi się, że urypałem go sam wyciągając chassis. Gdyby był urypany wcześniej, to skąd statics w głośniku? Przylutowałem urwany przewód i mam brumm w głośnikach a radio reaguje na drut wsadzony do wejścia mcz. Czyli wzmacniacz ewidentnie działa! Brumm jest dość znaczny, napięcie za kondensatorem filtrującym spada do 200V. Czyli któryś kondensator puszcza. Taka jest diagnoza na dziś. Radio nic nie odbiera, ale dość podobny problem spotkałem w Paganinim - STYKI, Panie, STYKI. Potraktuję to jutro kontaktem S

----

23 sept 2017

Trafiłem na http://retroradio47.blogspot.com/2014/02/ Wspaniała robota!

Ale trafiłem dlatego, że zrobiłem sobie problem. Odlutowałem oba kondensatory filtrujące. Zrobiłem sobie fotkę. Odczepiłem też masę i tu stała się tragedia - nie pamiętam, gdzie była przylutowana? Tragedii by nie było, ale odbiornik wygląda na mocno grzebany. Masa powinna przechodzić przez bezpiecznik T0.2. Okazuje się, że do tego bezpiecznika nie biegną żadne przewody, więc jakiś szpenio naprawdę przy nim grzebał. Między przewodami anodowymi AZ12 a  masą powinno być przejście. Wydaje mi się, że znalazłem przewód masowy, ale miernik przejścia nie pokazuje. Ale jak to? Przecież radio zagrało! Bez masy by się nie obeszło. Niestety wszystko jest utlenione, a miernik nie pokazuje przejścia na stykach głównego bezpiecznika T1,4. A radio gra! Przy 230V gra, ale bateryjka miernika to za mało, żeby się przebić. Nie ma też na anodach filtrów, a do AZ lecą przewody, których nie widzę na schemacie... Idzie oszaleć.

---

23 okt 2017

No i mam spory problem. Za zasilaczem mam zbyt duży spadek napięcia. Udało mi się uruchomić wzmacniacz, który pracuje przy napięciu poniżej 200V, podczas gdy powinno być 250. Oczywiście zbyt niskie napięcie to żaden problem sam w sobie, ale prąd którędyś ucieka. Podejrzane w pierwszym rzędzie elektrolity. Jeden z najbardziej podejrzanych pracuje z lampą EL84 do wysokich tonów. Wylutować, wyciąć? Cokolwiek, bym nie zrobił, dostęp żaden!

Odkręciłem podwójny kondensator 33uF. Szok! Takiego na schemacie nie ma. Okazało się, że ktoś go wsadził zamiast 2x8uF. Gdyby to była elektronika tranzystorowa, żaden problem, ale tak duża pojemność powoduje duże obciążenie AZ12 podczas włączania radia.  Próbowałem zgłębić temat, jak to właściwie jest z doborem tych pojemności. Ale bez powodzenia...

Przy okazji grzebania koło tego kondensatora - odleciał rezystor chyba 10kOhm. Na schemacie takiego nie widzę, próbuję dojść, co to jest, odlatuje następny, W dodatku spalony i diabli wiedzą, jakie ma wartości. Wszystko jest inaczej niż na schemacie. Więc czeka mnie nie tyle naprawa, co odbudowa tego radia, ale najpierw części i wypatroszenie!

Utkwiłem w d...

---

6 nov 2017

W zasadzie nie mam nic nowego do powiedzenia. Dokupiłem trochę części, ale... zdaje się, że w tym radiu niewiele odpowiada schematowi, przynajmniej nie w tej sekcji.

Lewa dolna ćwiartka:

W77 - 200

W50 - 1M

W70 - 5M

W61 - 22k

W59 - 100k

W57 - 1M

W67 - 10k

W84 - 200

W56 - 50k

W82 - 10M

W81? - 1k

W82? - 10M

W53 - 10M

W29? - 100k

W55 - 200k

W38 - 100k

W35 - 1M

W31 - 50k

W34 - 800k

W29 - 100k

---

W80 - 500k - właśnie ten rezystor odpadł. Nie mogłem odczytać kodu, bo rezystor zielony, a pierwszy pasek również. Dwa ostatnie to w zasadzie złoty. Wygląda mi to na sprzężenie zwrotne, jak na mój gust ujemne, więc z tym rezystorem lampa zagra ciszej, ale bardziej liniowo.

W83 - 160

Pozostaje zatem identyfikacja rezystora 33k. Na pewno nie jest oryginalny!

---

7 nov 2017

Wyjąłem kartoflaka 2uF C107. Rozpadł się już podczas próby demontażu. Wyjąłem też 10nF C106. Mój miernik pokazuje prawie zerową pojemność.

Tak sobie myślę, że ten rezystor 33k mógł być wstawiony zamiast 500k. Ale czy ktoś mógł się aż tak pomylić?

 

Kartoflaki i inne K"ą"denstaory

Wymieniać, czy nie wymieniać? Na jakiejś amerykańskiej stronie przeczytałem taki argument na rzecz wymiany: kondensatory wciąż są produkowane i wszystko wskazuje na to, że jeszcze długo będą. Wyobraźmy sobie teraz sytuację, że kondensator C107, C102 lub C103 zwiera do masy. Jak to wpływa na lampę? Ile tych lamp się wciąż produkuje?

Moim zdaniem "jednak wymieniać". Teraz na jakie? Bo spotykam się z postulatem, by tylko odpowiadające epoce. Ale sprawa w tym momencie się komplikuje, bo co to właściwie znaczy? Kupujemy radiu w 1956 i jest w nim sporo kartoflaków. Póki nowe, robią co trzeba. Radio działa i tak przez wiele lat. Ale niektóre strzelają już po kilku, gdy radio wciąż ma wartość użytkową. Zamiast kartoflaka ktoś wkłada styrofleksa? Mija kolejne 30 lat. Czy przez obecność tych styrofleksów radio przestaje być zabytkowe? Oczywiście możemy sobie takie radio postawić na półce i tych kartoflaków nie wymieniać, ale w ten sposób nigdy nie poczujemy, co czuł inżynier z 1956, jakie problemy miał użytkownik. Z tego powodu ja staram się naprawiać. Interesuje mnie w zasadzie zachowanie schematu z epoki. To stanowi o oryginalności radia! Nowe kondensatory upycham w starych obudowach. Może to i pewne oszustwo, ale przecież artefaktów z różnych dekad w tym radio i tak nie brakuje,

A teraz, co go boli?

C85 - całkowita utrata pojemności.

C106 - całkowita utrata pojemności. Jedna nóżka "lata"

C107 - całkowita utrata pojemności. Kondensator rozpadł się przy próbie demontażu.

C108 i C109 - dwa kondensatory w jednej obudowie. W moim radiu jest to kondensator ELWA, więc nie oryginalny. Pojemność około 30uF. Wygląda na sprawny, ale pojemność ponad 3x za duża. W tej aplikacji to prawdopodobnie nic złego, ale pamiętajmy, że duża pojemność jest obciążeniem dla zasilacza podczas startu urządzenia.

C121 - Kondensator prawie sprawny. Brakuje mu do 10 uF. Ale trzeba uwzględnić, że radio stało i kondensator uległ reformatowaniu, czyli sprawny powinien mieć pojemność nawet większą niż nominalna. Uwalenie kondensatorów filtrujących może zniszczyć diodę prostowniczą. Może dlatego padł W91.

C122 - pojemność rzędu kilkuset nano faradów!

C123 - brak kondensatora. Kondensatory rzędu kilku nanofaradów stosuje się także obecnie na wejściach zasilaczy. W tym modelu mamy dwa takie układy, przynajmniej na schemacie. W radio Paganini kondensatory 5nF są tylko na lampie AZ. W Beethovenie są i na lampie i na samym wejściu zaraz za włącznikiem.

C124 - jak wyżej.

 

Oporniki - trak się mówiło w tamtych czasach. Po niemiecku Widerstände, stąd literka W

W81 - brak przejścia

W91 - brak przejścia

No i mam jeszcze tajemniczy rezystor przylutowany w okolicach W81, którego jedna z nóżek odleciała. Na schemcie nie ma nic o tej wartości (33k)

-----

25 November 2017

Mój Beethoven jest jakiś złośliwy... Na różnych stronach widzę, jak ludzie robią trochę stolarki, wymiana kondensatorów i gra...

Udało mi się odpalić wzmacniacz, ale nie jestem wcale pewny, czy głośniki wysokotonowe grały?  Generalnie problem jest taki, że napięcie w radiu jest niższe niż 200V. Po wyjęciu wszystkich lamp prócz AZ, napięcie rośnie do 500V! To trochę niebezpieczne dla moich kondensatorów, bo dałem 450V z braku laku niestety. Wystarczy wsadzić EL84 od sopranów, a napięcie spada do 310V. Co będzie, jak wsadzę 2xEL84 przeciwsobnie?

Wymieniłem popsute kondensatory i rezystor w obrębie EL84 od sopranów. Włączyłem radio i trafa poszedł lekki dymek. Widzę kilka możliwości:

  1. Przedtem nie dymił, bo lampa nie działała poprawnie.
  2. Zadymił, bo znowu urwał się kabel od głośnika.
  3. To tylko syf się zagotował, jak trafo zaczęło działać.

 

Spróbowałem odpalić radio na tej jednej EL84 i ECC83 , podłączyłem mp3 i lipa. Ale dotknięcie do wejścia powoduje lekki brumm.

Sprawdziłem rezystancję trafa. Na wejściu jest to 148 ohm, a instrukcja podaje, że ma być 180. Różnica 22 ohm. Czy to wystarczy, żeby spadek napięcia był aż tak duży. Za duży jest też prąd na anodzie. W momencie włączenia jest to 38mA, czyli jak na schemacie i to mimo, że mam napięcie za duże o 60V. Pokręciłem potencjometrem bez podanego sygnału i prąd urósł po chwili do 60 mA. Czy za duże napięcie może powodować taki wzrost prądu, czy może za mała rezystancja trafa głośnikowego? Ach, gdybym miał jakieś doświadczenie! Wydaje mi się, że lampa jest ciut za ciepła. I to na biegu jałowym!

Jeśli poszedł transformator, to fatalnie! Wszytko inne da się dostać, a z takim transformatorem będzie kłopot.

Co ciekawe, dotknięcie śrubokrętem za kondensatorem C105 300pF daje wyraźny brumm, więc lampa na pewno działa, transformator na pewno działa i działa też głośnik... Jeden jest wyraźnie głośniejszy niż inne, podłączone równolegle. Może najbliżej ucha?

---

Wymieniłem W84. U mnie był to Mołotow 390Ohm 2W. Na schemacie jest 200Ohm 0.25W i taki też wstawiłem. Prąd dochodzi do 41mA i taki już zostaje,

Lampa ECC83 wzmacniająca wstępnie sygnał powinna być sprawna, ponieważ wzmacniacz niskotonowy bierze sygnał również od niej, a słyszałem, że gra. Po drodze nie ma wiele elementów - może siedzieć wspomniany kondensator 300pF, W79, czyli potencjometr od sopranów.

W międzyczasie kręcenie tym potencjometrem daje trzaski (amerykanie mówią na to statics), a zdaje się, że milczał. W79 zwiera soprany do masy i leży między ECC83 a EL84.

Mołotow, zanim go wymieniłem, znowu był oderwany! A już go lutowałem i to zgodnie z zasadami sztuki. Remontując stare graty spotkałem już się z tym, że stara cyna jakby nie lubi się z nową. Zresztą tak do końca z zasadami sztuki tego nie zrobiłem, bo rezystor powinien być owinięty - mechanicznie połączony z nóżką cokołu lampy. Sam lut to błąd w sztuce, o czym wiele można poczytać w starych czasopismach. W moim Beethovenie jest masakra. Bardzo grzebany i chwilami pająk w powietrzu, a to już skandal. Kto to robił? Wracając do Mołotowa - on ma tak grube nóżki, że o owijaniu nie może być mowy.

Bardzo ciekawa ta stara technika! Wreszcie mam, czego chciałem - problem z elektroniką, a nie drewnem.

 -----

26 Nov 2017

Primo - ten niewłaściwy rezystor podawał napięcie na siatkę ekranującą EL84, czyli bez tego napięcia elektrony lecące sobie z katody do anody wybijały z niej elektrony wtórne i dochodziło do emisji wtórnej. Pytanie, czy ten cholerny rezystor urwał się podczas pomiaru, czy już wcześniej i czy brak tego napięcia może doprowadzić do takiego wzrostu natężenia prądu? Jak napisałem, na początku natężenie było prawidłowe, potem wzrosło do 41mA i zrobiłem nawet fotkę, żeby je zapamiętać, a po jakimś czasie zaczęło nadal rosnąć osiągając 60mA lub prawie tyle. Nie wiem, czy pamiętam wartość, czy zaokrąglenie?

Duo - Chyba dałem ciała. Na schemacie widzę, że napięcie do wzmacniacza idzie przez potencjometr na siatkę lampy EABC80, czyli bez tej lampy wzmacniacz miał prawo nie grać. Zastanawia mnie jednak, że kondensator aż tak radykalnie obcina sygnał. Różnica w brummie przed i za nim, kiedy dotyka się śrubokrętem, jest ogromna.

---

Sprawdziłem napięcie za diodą AZ, mam 306V, czyli cała ta grzebanina niewiele dała... no może poza tym, że niskie tony chyba chodzą i już wiem, jak to jest zrobione. Rozebrałem kondensator 2x33uF. W najbliższym czasie go wsadzam z powrotem i czas na test wzmacniacza! Oczywiście w środku starej obudowy będą nowe części.

---

2 dec 2017

Gdyby AZ okazała się za słaba, to znalazłem taki patent:

 

So kann man's machen: AZ12- Ersatz made by Edi, im Dienst in meinem Beethoven. Hab' zwar neue AZ12, aber geht gut mit dem Ersatz, hab' ihn darum dringelassen.
2 x gerade vorhandene Siliziumdioden SY 320/5, jede Diode in Reihe mit 100 Ohm.
Parallel zur Diode 4,7 nF- Kondensator.
Nach Umbau stimmten die Spannungen im Stromlaufplan aufs Volt genau.
(Mit der AZ sind sie übrigens höher).

Edi

---

3 dec 2017

Niedługo puknie rok naprawiania... ale tek naprawdę radio po prostu stoi i tylko rzadko mam okazję go dotykać.

Stan rzeczy jest taki: wzmacniacz wysokich tonów chodzi poprawnie. Jak się podkręci, to słychać szum am. UKF milczy. Nic nie dymi, nic się nie grzeje. Radio daje z siebie szum i nic więcej. Oba wzmacniacze działają.

Mam poważny spadek napięcia, ale bez dwóch EL84 od niskich tonów napięcie jest w zasadzie takie, jakie powinno być. Po ich wyjęciu szum jest wyraźnie większy.

Sprawdziłem ECH81 w Kankanie. Gra, ale gorzej. Sprawdziłem też EBF 80, gra zamiast EBF89 z Kankana i również gra gorzej. Czyli Beethoven ma te lampy dość wyjechane,

Nie sprawdziłem EF89. Na schemacie sł takie dwie, ale w moim Beethovenie zamiast jednej pracuje EF86. Nie mam radia z takimi lampami. W Paganinim jest EF85, myślę, że powinna EF89 powinna w nim zadziałać.

Plan jest taki:

Sprawdziłem wszystkie elektrolity i te, których nie wymieniłem, jednak trzymają. Wrócą na miejsce. Potem spróbuję obcykać, czy heterodyna działa. Mam bardzo archaiczny oscyloskop, ale jednak mam.

Zrobiłem sobie radio nadające na pośrednie 468 dla Paganiniego. Beethoven ma takie samo p.cz, więc nadajnik powinien działać. Będzie możliwość sprawdzenia stopni p.cz. Choć w pamięci mam, że w Paganinim działało to tak sobie, ale jednak działało!

Kolejny krok, to zastąpienie AZ12 przez krzem - tylko po to, żeby sprawdzić, czy to ona nie jest przypadkiem za słaba.

Cała masa problemów. Dlaczego akurat ja, który na lampach się kompletnie nie znam i nie mam też sprzętu, a i z częściami lipa? Inni swoje Beethoveny po prostu bejcują itp... zmieniają elektrolity i gra.

---

6.dec.2017

Zapomniałem, a ciekawa sprawa. Intrygowało mnie, dlaczego w torze zasilania mamy lampy 550V, skoro na schemacie największe napięcie to 270V? Otóż mierzyłem spadki napięcia na moim Beethovenie. Razu pewnego włączyłem Beethovena na zimno z podłączonym uprzednio miernikiem. Ponad 400V. Skąd  to?

Prawidłowe napięcie ustala się po nagrzaniu lamp i jest to suma tego, co daje zasilacz i tego, co odpływa przez odbiornik.

Kiedy włączamy radio, przez zimne radio nie płynie żaden prąd. Rezystancja odbiornika lampowego wynosi nieskończoność. Pierwsza nagrzewa się AZ i podaje napięcie praktycznie bez obciążenia, pąki inne lampy się nie nagrzeją. Dlatego kondensatory powinny być duże i to uwzględniać.

Podkategorie